Report de Bug



  • Je rencontre un bug assez gênant sur mobile.
    Quand je suis dans une catégorie avec plusieurs pages de sujets, au moment de changer de page il revient toujours à la page du dernier sujet lu pour afficher la petite animation.
    Ce qui fait que je ne peux pas changer de page.
    Personne d'autre n'a ce problème sur Chrome Android ?


  • Modérateur

    Problème identique pour ma part. Je le contourne en utilisant "voir version ordinateur" qui reste confortable sur mobile.



  • Ah bonne idée, je pense que je vais faire pareil



  • Faut que je regarde ça. Au départ ce moteur de forum était conçu pour n'être utilisé qu'avec du scroll infini. La notion de pages est un peu un hack.



  • J'en ai trouvé un aussi :
    Quand tu veux répondre sur un sujet (via le bouton Répondre, pas la box Quick reply) où le dernier post date un peu, t'as d'abord une pop-up qui te propose de créer un nouveau sujet plutôt que de remonter un vieux topic.

    Sauf que si tu choisis plutôt la deuxième option "répondre quand même dans ce sujet", la pop-up se ferme et il se passe rien. Pas d'accès à la page pour rédiger ta réponse, nada.

    Si tu re-clic Répondre ça ne réagit carrément plus, t'es obligé de passer par la box Quick reply ou te taire à jamais.

    (Je suis sous Safari/iOS)



  • problème de pagination aussi.



  • @banana a dit dans Report de Bug :

    sujet (via le bouton Répondre, pas la box Quick reply) où le dernier post date un peu, t'as d'abord une pop-up qui te propose de créer un nouveau sujet plutôt que de remonter un vie

    ça doit être un comportement limité à safari ou ios parce que sous chrome ou firefox j'y arrive...



  • Possible, je ferais le test sous Safari desktop voir si c'est pareil



  • Bongour.
    Je sais pas si j'suis au bon endroit mais j'ai un pitit souci et j'coris pas être le seul. (config : ordi avec firefox)
    Quand je clique sur le titre d'une discut où y'a eu des nouveaux messages ca renvoie normalement au dernier message posté, ça d'accord, mais souvent quand c'est en fin de page, ben ca affiche pas la nouvelle page, donc on tombe sur le dernier message de la page précédente...
    Pas sûr d'être clair... M'enfin m'voyez?



  • Tu peux me donner un exemple de discute pour voir ?



  • Bah dans l'absolu toutes les discuts je crois, mais ca m'est plus apparu sur celles que je peu consulter fréquemment. Tout à l'heure sur galerie de vos vélo ca me l'a fait par exemple.
    Ca m'a indiqué le titre en rouge (signe habituel que y'avait de nouveaux messages), donc j'ai cliqué dessus, et j'suis tombé en bas de page, sur un message que j'avais vu avant le we. Et du coup pour voir les nouveaux, fallait que j'clique sur la dernière page de la discut'.
    Pas très grave mais voila quoi.
    You see what I mean?



  • Pareil, je tombe jamais sur le premier message non lu, mais sur le dernier message lu (c'est surtout chiant quand y a un changement de mage), voir 5-6 messages avant le premier message non lu.



  • Il me semble que ça redirige vers la dernière page que tu as visité, je trouve ça pas si mal au contraire



  • Arthurr décrit mieux le problème que moi. Et c'est juste que ca fait une manip de plus quand faut changer de page, rien de dramatique



  • ah ok. Je vais voir si c'est un problème connu des developpeurs (le contraire m'étonnerait).



  • Hello, je voudrais aussi report un bug assez chiant; quand je vais dans les PA dans la categorie selle/tds, je tombe directement sur la page 2 du topic et j'ai beau essayer de revenir a la page 1 ca reste sur la deux, je peux aller sur les pages avant mais pas sur la premiere du coup je vois que les publications de vente d'il y a plus d'1 mois alors que dans l'apercu avant de cliquer sur le topic je vois que le dernier message date d'il y a moins d'un jour... Si quelqu'un a la réponse (je suis sur pc), merci :)



  • @Godzilla j avais aussi ce soucis , mais en modifiant les paramètres dans ton profil tu peux virer ce bug



  • Hello!

    Chez moi très souvent (1 fois sur 10 grosso modo) le forum est inaccessible en mode page blanche (avec une ligne et demi d'écriture du type ungiz.ubuntu machin chose -ouais désolé j'ai pas fait de capture-)

    Est-ce que ça aussi c'est lié aussi au dimensionnement du serveur?



  • @Nehorknereburu pareil , depuis hier impossible de se connecter



  • en fait c'est ce qui arrive quand le serveur nodejs du forum plante.



  • Pourquoi le serveur nodejs plante ? Trop de requête sur le forum ?


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.